Bloquear paquetes para que no se actualicen en Debian/Ubuntu

Enviado por keopx el Mié, 02/06/2010 - 12:18

Tras la instalación de una versión anterior de php es necesario mantenerlos en dicha versión. Para ello vamos a utilizar otro programa para que esto se mantenga así. Instalamos wajig:

$ sudo apt-get install wajig

Bloqueamos los paquetes necesarios:

$ sudo wajig hold package

En mi caso:

sudo wajig hold  php-pear php5 php5-cli php5-common php5-curl php5-dev php5-gd php5-mcrypt php5-mysql php5-recode php5-xdebug

Para visualizar el listado de paquetes retenidos:

$ sudo wajig list-hold

Desbloquear paquetes:

$ sudo wajig unhold package
Categoria

Añadir nuevo comentario

El contenido de este campo se mantiene privado y no se mostrará públicamente.

HTML Restringido

  • Etiquetas HTML permitidas: <a href hreflang> <em> <strong> <cite> <blockquote cite> <code> <ul type> <ol start type> <li> <dl> <dt> <dd> <h2 id> <h3 id> <h4 id> <h5 id> <h6 id>
  • Saltos automáticos de líneas y de párrafos.
  • Las direcciones de correos electrónicos y páginas web se convierten en enlaces automáticamente.